Resolta a incompatibilidade dos novos iPod en Linux

Os novos iPod non funcionan en Linux

Comentábamos hoxe en Trebellos a notabél incompatibilidade dos novos iPod entre os usuarios de Linux, que sabemos que no son poucos entre os nosos lectores. A través de esta entrada en Xataka hoxe nos enteramos de que a principal dificultade estaba en que Apple engadiu nos novos iPod dous campos que eran o resultado dunha función hash, mais xa se sabe como calculalos.De feito, os desenroladores de gtkpod (unha librerí­a e un programa pra acceder ao iPod en Linux) descubriron como facelo e xa teñen o código, aí­nda que non presente no programa, só será cuestión de tempo. Máis información: Web oficial Amarok

Join the Conversation

3 Comments

Leave a comment

Your email address will not be published. Required fields are marked *